Device Manager Bug Fix - Small Update for Scheduled Reports
Scheduled for October 15, 2025 at 6:30 AM – 6:55 AM
Affects
Device Manager Web
Under maintenance from 6:30 AM to 6:55 AM
Completed
October 15, 2025 at 6:55 AMCompleted
October 15, 2025 at 6:55 AMMaintenance has completed successfully.
In progress
October 15, 2025 at 6:30 AMIn progress
October 15, 2025 at 6:30 AMMaintenance is now in progress
Planned
October 15, 2025 at 6:30 AMPlanned
October 15, 2025 at 6:30 AMWe have identified an issue with the new scheduled report feature. A fix has been made and is ready for deployment.