Device Manager - Maintenance
Scheduled for August 13, 2025 at 5:00 PM – 5:06 PM
Affects
Device Manager Web
Under maintenance from 5:00 PM to 5:06 PM
Completed
August 13, 2025 at 5:06 PMCompleted
August 13, 2025 at 5:06 PMMaintenance has completed successfully.
In progress
August 13, 2025 at 5:00 PMIn progress
August 13, 2025 at 5:00 PMMaintenance is now in progress
Planned
August 13, 2025 at 5:00 PMPlanned
August 13, 2025 at 5:00 PMWe are planning a small maintenance window to address a bug that prevents new connectors from being created.