Digital Matter - Incident Involving Web Components of Device Manager – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Incident Involving Web Components of Device Manager
Resolved
Partial outage
Started 12 days ago
Lasted 44 minutes
Affected
Device Manager Web
Partial outage from 6:58 AM to 7:42 AM
Device Manager API
Partial outage from 6:58 AM to 7:42 AM
Updates
Resolved
September 23, 2024 at 7:42 AM
Resolved
September 23, 2024 at 7:42 AM
This incident has been resolved.
Identified
September 23, 2024 at 7:05 AM
Identified
September 23, 2024 at 7:05 AM
We are continuing to work on a fix for this incident.
Investigating
September 23, 2024 at 6:58 AM
Investigating
September 23, 2024 at 6:58 AM
We are currently investigating this incident.