Scheduled for April 22, 2024 at 10:30 AM – 10:42 AM
Affects
Device Manager Web
Under maintenance from 10:30 AM to 10:42 AM
Completed
April 22, 2024 at 10:42 AMCompleted
April 22, 2024 at 10:42 AMMaintenance has completed successfully.
In progress
April 22, 2024 at 10:30 AMIn progress
April 22, 2024 at 10:30 AMMaintenance is now in progress
Planned
April 22, 2024 at 10:30 AMPlanned
April 22, 2024 at 10:30 AMWe are planning for a scheduled maintenance during that time.