Digital Matter - Degraded Location Engine GNSS Lookups – Incident details

Degraded Location Engine GNSS Lookups

Resolved
Degraded performance
Started 6 months agoLasted about 5 hours

Affected

Device Manager Location Engine

Degraded performance from 10:00 AM to 2:36 PM

Updates
  • Resolved
    Resolved

    We have been monitoring all services and the throughput has normalized.

  • Monitoring
    Monitoring

    We have observed a decrease in GNSS lookup performance. This can result in delayed processing and failed GNSS lookups. Our providers are actively investigating. We will continue to monitor the situation.