Maintenance for Device Manager
Scheduled for April 12, 2024 at 2:30 PM – 2:40 PM
Affects
Device Manager Web
Under maintenance from 2:30 PM to 2:40 PM
Completed
April 12, 2024 at 2:40 PMCompleted
April 12, 2024 at 2:40 PMMaintenance has completed successfully.
In progress
April 12, 2024 at 2:30 PMIn progress
April 12, 2024 at 2:30 PMMaintenance is now in progress
Planned
April 12, 2024 at 2:30 PMPlanned
April 12, 2024 at 2:30 PMWe are planning for a scheduled maintenance during that time.