Digital Matter - Device Manager Website Unavailable – Incident details

Device Manager Website Unavailable

Resolved
Operational
Started 11 days agoLasted 17 minutes

Affected

Device Manager Web

Operational from 5:44 AM to 6:01 AM

Updates
  • Resolved
    Resolved

    One of the services stopped running which resulted in a few minutes of downtime. This problem has been addressed and fixed.

  • Investigating
    Investigating
    We are currently investigating this incident.