Scheduled for August 28, 2024 at 12:05 PM – 12:20 PM
Affects
Device Manager API
Under maintenance from 12:05 PM to 12:20 PM
Completed
August 28, 2024 at 12:20 PMCompleted
August 28, 2024 at 12:20 PMMaintenance has completed successfully
In progress
August 28, 2024 at 12:05 PMIn progress
August 28, 2024 at 12:05 PMMaintenance is now in progress
Planned
August 28, 2024 at 12:05 PMPlanned
August 28, 2024 at 12:05 PMWe are planning for a scheduled maintenance during that time.